查询linux系统版本提示bash:lsb_release:command not found错误的解决方法

1. 现象分析

查询linux系统版本提示bash:lsb_release:command not found错误,错误的原因是用户没有安装lsb-release软件包。

2. 解决方法

1、首先,需要确认系统是哪个发行版本,可以使用cat /etc/issue命令来查看;

2、然后,需要安装lsb-release软件包,可以使用命令yum install lsb-release,或者使用apt-get install lsb-release;

3、最后,可以使用lsb_release -a命令来查看Linux系统版本。

3. 总结

查询linux系统版本提示bash:lsb_release:command not found错误,可以通过安装lsb-release软件包来解决这个问题,具体的解决方法是:首先查看系统发行版本,然后安装lsb-release软件包,最后使用lsb_release -a命令查看系统版本。

© 版权声明
THE END
喜欢就支持一下吧
点赞9 分享